New Bug Since Latest Pokemon Go iOS Update

I updated my Game with the latest iOS update last night.
Today we had a 450km Drive to pick up a new member of the family (Dog). While have lunch there I opened up the game to dump some Berries in my latest Berry dump Gym.
Select Gym ok.
Go to click on my Salamance and nothing. I try selecting another Pokémon and still nothing.
I try to get out of the Gym and again nothing. Game is frozen on the Gym.
Close App and restart trying again for the same result.
Being 450km away shouldn’t matter but I try again when we got home and I get the same result.
I’m very annoyed at this right now as 1. I can’t fully heal the Pokémon in the only Gym I want to stay in and 2. It’s extra GXP and Dust I’m being cheated out of.
I’ve raised a bug report.
Golding Gyms is one of the main things that keeps me playing. If they don’t fix it the bug quickly It will push me further towards the why do I bother playing anymore corner.

1 Like

Checked it on a gym roughly 90 KM away (in a straight line).
No problems at all.
PoGO version 0.141.1, should be the latest.

Can you still berry gyms closer to your location?
Seems weird they would put a max range on it.


I mentioned it’s the same problem when I got home.
The Gym is only a 1-1.5km from home.
Same Gym was no problem feeding yesterday before I did the update last night.

1 Like

The Update isn’t rolled-out as far as I can see. 0.141.0 had a lot of issues. It seems 0.141.1 does to. I’m still on 0.139.3.

There are more bugs; I’ve reported two.

Spinning a gym doesn’t depict the full amount of items you got. You have to look in your journal for an accurate representation of items earned.

Also, Snapshot mode is practically disabled because touching a gold footprint causes the game to become unresponsive.

1 Like

No reply from Niantic yet.
Now that I’ve had some sleep after a big day yesterday I’ve tested it on the wife’s iPhone 6s.
Hers is not having the same issue and can access and feed Pokémon fine.
What I did find with mine was I had not installed the latest iOS operating system update for my phone. I did that before going to work but nothing has changed.
It still freezes up and can’t feed any Pokémon remotely.
I’ve now deleted the PoGo App but can’t download it again until I get home from work and back on the home WiFi.

Still no reply from Niantic so far.
Did some more testing.
I logged my acct into an Fandriod Device this after and the problem is still there.
I can open up the Gym but as soon as I select any Pokémon in the Gym the game freezes up. Tried on two of the Gyms I put things in this afternoon and it’s the same result.
I can Raid Gyms still, it can battle Gyms and place Pokémon in but I can not heal Pokémon in Gym.
The problem is with my Trainer not the device or game version.

Another update on this.
Hit a couple of Gyms this morning and was able to Feed Berries no problem while at the Gym.
Tried remote feeding the same Gym after I was at work for an hour.
Select Gym, ok
Select Pokemon to Feed and nothing.
Game now frozen again requiring close and re-start App.
Another thing I did discover last night was as soon as I view a Gym badge that does not have a Pokemon in it my Trainer is frozen in the spot. I can’t rotate the Trainer around.

I’ve got the update. Now I can only force close the game… :man_facepalming:

1 Like

Heh, yeah thats a funny one isnt it. Hardly game breaking so not really an issue, but im curious how they managed that :stuck_out_tongue:

The problem is when accidentally triggering that bug. The game freezes. :man_facepalming:

I have to update it now. :persevere:

Pff don’t be happy about that. This version is so buggy.

1 Like

That’s why I didn’t update it. But Niantic wants me too.

Gymbattles are buggy. The counting is all over the place. Sometimes 9 seconds. sometimes automaticly starting after 1 second.

Still got the freezing issue and have narrowed it right down.
As soon as I click on my Trainer Icon to look at anything I can not rotate my trainer around on the screen, he is frozen on the spot and I have to restart the App.
If I click on a Gym Badge that has a Pokemon in it the game freezes on that screen and I have to restart App.

Not sure if its coincidental but I only noticed this problem after I downloaded the iOS Pogo Update on my iPhone 6s .
What I do find really strange though is all the problems are exactly the same when I log my Trainer into an Android device.
My Wifes game is also on an iPhone 6s and was updated at the same time as mine and hers does not have this problem above.
The only difference between our accounts is hers is a Google non age capped and mine is PTC age capped.
I deleted the Pogo App and re-loaded it but that changed nothing.

Still no reply from my origional Bug Report.
I’ve added all the new finding to their automated response from the original report.
Hopefully I get a respose.

How could things get so much more buggy in so little time? Yesterday (both during the legendary-raid-dinner-hour and three hours before it started), several of us encountered functional break downs.

In the middle of the raid, some of us suddenly wound up back in the gym with all the trainer-counters at 0, others of us remained in the raid battle with the trainer-counters still at full value, but with our currently-fighting pokemon vanished and its health meter not changing (and a few times it appeared that our attacks were still functioning though our pokemon was not visible, and the graphics indicating attacks against us showed - but our health meters remained stuck, and when we finally got back to the game and went to restore our pokemon, only a few had expired while others had over a dozen to revive).

A few times somebody’s game kept freezing at the point where they needed to rejoin the raid, so our group all jumped out and re-started the raid, only to get stuck in other manners of Limbo.

And that’s only about half of the weird things we saw…

I’m amazed that I was still able to participate in 5 raids and even capture 4 Groudons, given the veritable smorgasbord of flaky game function.

PS: We had a mixture of Android and iOS phones, and there were more than enough bugs for all to experience at least a few. People laughed and nodded when I exclaimed that if the game wasn’t so fun, I wouldn’t put up with even half of this bugginess.

1 Like

I experienced exactly the same as you’ve just described above the last 2 days of doing Raids.
2 Days ago was was the first I encountered it on a T5 Raid 1 hour before the Raid diner special.
On that one we had 6 accounts and on the first attempt we got to about the half way point and 3 of the accounts got stuck in limbo where our Pokemon disappeared from the screen and no damage was being done to them and the y were doing no damage despite the animation showing all the moves were being performed. The Raid timed out so we had another go.
The second time every thing was going ok and we had Groudon down into the Red zone and this time 5 of the 6 went into limbo leaving 1 left in the fight (my acct). Luckily I was able to defeat Groudon but got down to 30sec remaining. To make matters worse Groudon had Solar Beam.
Yesterday it was the same 6 of us doing another Groudon with Solar Beam and we had the same with random accts going into limbo. This time we were unable to do enough damage before all the crap started so timed out twice leaving no more time to even try again.
Needless to say we were extremely salty and had no desire to bother doing another Raid especially on Premium Passes.
I’ve had a gutfull of this crap and will not be doing any Raids for a bit in hope this nonsense will be resolved as it’s not enjoyable to be wasting time that could be spent doing something enjoyable.
ATM the game is not very enjoyable with the Trainer game freezing issue, the no Smeargle Spawn after Photo Bomb and the Raid Limbo issue. Add that to the frustration of non bug related RNG poor luck with the no Shiny and constant junk IV from Raids = not Fun.
I walked away from competitive Golf when the fun was lost and will walk from this game if the fun factor does not return soon.

Wow Niantic, nice work. More bugs, no fixes so far.

Bug1 [Can’t see friendship level]

Bug2 [Mesprit registered to pokédex under number 025]

They really outdone them selfs this time. :man_facepalming::man_facepalming::man_facepalming: