Bug or just the phone?

I have a moto e5 go and moto e5 play. The play version works very well with the app but when use my go version, trainers appear in a fuzzy and the game crashes suddenly. I have tried everything from clearing cache to adjusting settings and nothing fixed it. I’ve even uninstalled and reinstalled multiple times. Is this just my phone or a bug?

Turning on location perhaps? If that doesn’t work I don’t know

Did that with my active sim card still didn’t fix it. Turned on location and force stopped app launcher. Restarted my e5 go. Fixed the crash but not the fuzzy trainers.

I did still no change. Went back to my old phone.

Is anyone else having trouble with getting a notification that claims that the buddy Pokemon brought back gifts from a nearby pokestop, but when you click the notification and open the game there is nothing there?

Notifications? What notifications? :stuck_out_tongue:

What I am actually saying here is that I don’t get those messages

you may have to wait a couple of minutes for them to appear, when they do, they will appear above your buddy in the lower left of your screen.

I don’t mean the buddy gifts I mean the gifts your buddy has a chance of bringing back that can be sent to friends.

that is exactly what I was referring to.

I’ve waited an hour and it still didn’t show up

And it happened again.


You mean this?

Yep and still not even getting that icon popping up or it showing on my eevee after getting a notification on my phone.


Starting to think my buddy will only go to each location once.

1 Like

This is creepy.

1 Like

I have already battled another trainer and my timed research list won’t update to so that I’ve completed it.

You must battle in GBL.

That would be pretty user-hostile (to require GBL to finish a timed research task). I battled between my main and alt this morning, and got credit for that task on both.

I don’t think it counts to battle a team leader or anybody in Team Go Rocket, though.

I battled an alternate courtesy of my family. The alternate got it but not mine didn’t. battled a different trainer and finally got credit.

On a different note it’s funny when the game starts glitching and you discover ninja shellos