Reason given for rejected edit did not apply

Sorry to bother you for this. I posted a pair of polls yesterday, and realized today that the questions were not as clear as they could be, because each had a comment prefacing it. So I tried to boldlface the first question to make it stand out better. And as per instructions I added a line at the end to explain the edit … “(edited to make the question easier to see)” Both parts of the edit were outside of the ‘poll’ tags.

When I tried to save the edit, the system gave me the error that I’m not allowed to change poll options after posting. None of the changes was a poll option, though. From what I could see, the error was incorrect. (Though to know for certain, I would have to go back to developer mode and see the code.)

Not a big deal, of course. But then again, it might also not be a big fix, so I thought I’d let y’all know and let y’all decide (a) whether it’s a bug, and (b) whether it’s worth fixing.


If I’m not mistaken I can’t do anything about the bug itself, but I can try if it occures to me, too.