Help Desk - Error (0) upon loadup

I seem to be getting Error (0) upon loadup of the game each time

Have you seen this?



Nope game loads smooth for me

1 Like

It doesn’t crash or anything, it seems to be solely visual.


Yeah, got it randomly too.

It seems to appear when you start the game, and disappears once the gyms appear on the map (not always you see the gyms and the pokestops when you open the game).



Happens whenever i use the friend feature, inc trading, opening gifts and adding new friends. it freezes and sometimes takes me back to the map. Must just b another glitch

1 Like

Seen it several times. Often on startup, where I used to see the ‘Error(11)’ or ‘No GPS signal found’. Three times I’ve had a raid countdown in the middle of network problems reach 0 and have the “Go” rendered in its max size only to freeze for a minute or so, and then drop me back outside the gym without showing any error code. First time I saw it was when I tried to raid during this last Community Day. But it’s happened twice again since then. (That’s when I most wished the 2-minute raid-countdown had a ‘skip countdown’ button to avoid the waste of time.)

Last evening my player repeatedly encountered login failures in the middle of play, with the “retry / different player” popup, which successfully retried (continuing play where I was, without restart) several times. Eventually, though, the popup would recur right away, over and over, until I quit and restarted the app.

I get it when i accept a friend request also

Yep; same here. At first I thought it was because I was accepting several in rapid succession (without leaving enough time between them). But I notice that I get the ‘Error(0)’ message twice after accepting a friend request, even if I waited four or five minutes without doing anything at all.

Similar to previous mention, whenever I receive an “Error (0)” it will usually be followed by a message “Failed to generate friend list. Please log-in again.”

If I don’t re-launch the entire game all friendlist features are broken and more things will stop working until no menus open and everything on screen disappears accept my avatar… forcing a restart. This will happen with like a 25% chance when logging in recently. z_z

1 Like

I’ve seen the same error msgs on Wife and kids accounts.
Happens a lots after long periods of inactivity. Game loads up and gets up to date time wise, has an error after some friends pop up msgs resulting in nothing working. Have to shut down and restart App.

To me it just disappears automatically :thinking:

1 Like

Huh. Happens to me and i play daily.

Still happens when you first Login from the login screen. For all people who play PoGO. Just requires a restart.

1 Like

Sometimes I get the “please log in again” when the network lag exceeds a built-in timeout, which happened WAY more often for PTC login than Google account login. Sometimes I get the feeling that it’s trying to trigger a reload to initiate an update to a new version. With no knowledge of the internal startup and restart procedure, though, that’s gut feel (but mostly speculation).

For PTC accts only I’ve found if you switch from a Goolge acct to PTC or after rebooting the App after a freeze or crash it gives and can’t authenticate error without fail. Shut the App down again and re-load for a second time and all is fine.
No issues switching between family member Google Logins only ever my PTC acct.