GO Hub Forum

GoHUB login limited to one PC?!

I’m logged in on 2 different devices.


Same to me.1 time i was logged in on 3 devices.


I have no desire to be logged in from multiple places simultaneously, only to be able to use it during the work week (at home) and on my day off (at my sister’s). That shouldn’t be too bleepin’ much to ask.

1 Like

I will never understand this “Security Problems”…

If this would be a Bank, ok. But a free Forum to speak about Pokemon GO…

I have my PC’s connected 24/7, so it’s really a boring problem for me, that I have close in one place, to connect in another.


Is sometimes have my pc and phone simultaneously connected, no problems. usually for easy typing and uploading a screenshot.

But at my work I have trouble logging in. Usually it takes more than 5 attempts to pass by that annoying message that I can’t login.

1 Like

Never mind, then; I didn’t mean to bore you.

1 Like

It’s not you, it’s the web, which is boringly inflexible in it’s behaviour


I hate all the security restrictions everywhere. Go ahead, come steal my money because I don’t have any. You will be very disappointed if you steal my identity.


I still keep getting this login reject over 9 out of 10 times that I try to log into this site, even when I login from the same machine on the same IP address that I used successfully just hours before (and haven’t used anything different in the intervening time).

Do I have to reboot my machine EVERY TIME that I want to log into your site? Good grief.

Please send me a dm with the IP address of the device that has issues.

1 Like

The problem is so strange, because I don’t have a static IP. I have multiple IP’s that are connected to this account in multiple ranges. I can go from cellular to wifi no problem, but new browsers or the same after clearing al cookies… It is not how a forum should work and Thorend should not have to do so much work to get members in.

Just a quick google learn that this kind of issue is mentioned by other discourse users for years.
One of the reasons mentioned was automatic rangeblocking by clearing spam with actions: “delete and block” or “delete spam”.

But I don’t think that is what the issue is here, because I had login issues on multiple IP addresses and they weren’t blocked IP’s. And the issue is also happening when logging in with the same device, same ip but different browser.

Thanks for the attention, which inconveniences you, for sure.

The next time I can reproduce the problem, I will do that. There is a possible catch-22 for that, though, in that I need to be able to log in to use the DM feature, which will mean that I won’t be in the state where the site is blocking my login. It let me re-sign-in this morning, fwiw.

A part of me is wondering if gohub is trying to prevent spoofing, or thinks I am already logged-in from a different device. But I think I eliminated the latter possibility by using the site logout feature before closing my browser the night before, and stayed logged in to the machine (which keeps the same IP address as was used the night before). Could it be that my browser deletes cookies when the process is closed? It’s been too many years since I was in the business of diagnosing, isolating, and fixing such problems that my skills at that have eroded…

So maybe I should just put up with the hassle of rebooting (which usually unblocks, but not always), and not use the site during times when rebooting would interfere with work.

I’ve literally just signed up and I had that error trying to create an account. I quickly turned on my VPN to create the account and it worked fine. I’ve turned it off and it lets me log in as normal now.

1 Like

That is probably because there is a cookie on your PC telling the forum it is OK to connect.

Edit: Oh and Welcome to the forum.

Thank you.

I signed up using iPhone. But you’re probably right.

1 Like

I’ve spent considerable time trying to find out why this error is occurring. It is related to IP address but it there is more to it than that.

Sorry for the continued frustration.

Bless you, @Thorend. Diagnosing and isolating a problem is practically impossible without a reproducible test case, which I never did give you for this. (Nor would I know quite how outside of the unix workstation environment.)

While the system still rejects a login attempt right after I log out or close my browser, I noticed about 10 days ago that if I just wait 4 or 5 hours and try again, I’ll have about a 50-50 chance of succeeding (still not ideal, but far less of a show-stopper).

If I’m the only one encountering this (or even just the only one who complained about it), please feel free to designate this as a non-critical issue at your discretion. Or just relegate it to the proverbial back burner.

Youre not the only one. Its also not new. Acutally a Duplicate.

1 Like

Whatever y’all did about this, thank you. Last time I encountered this problem was over a week ago.

Jinxed it with that post, or something. I shut down to protect against power outages in last night’s storm, and when I tried to login this morning after rebooting, the site rejected me as before. Succeeded after I waited 3 hours and tried again, though.