Error 11 without reason


This morning I was playing without any problem. A while after, when I logged in, the error(11) popped in. I have not touch the GPS config, and of course, the GPS was on. I have tried to install and uninstall the app, but to no avail.
Im becoming desesperate as tomorrow I would have the 7 stamps.

Is there any way to fix it effectively?
Thank you very much.

Something happened with your GPS? Had the same too. What device do you use?

Ive been getting those aswell past few days. It just suddenly pops up for a few seconds to a minute, and then its ok again. Not sure what thats about.

Keep on reloading and restarting your phone on wifi. Sometimes logging out of a PTC helps to.

I use a Aquaris X5

Then I can’t help you

I had it too on iPhone, and managed to fix the GPS, but don’t know how to do that on your device.

Tip: Try if you can find your problem on internet, that’s how I’ve done this.

I was seeing “GPS Not Found” errors aplenty for the last couple of weeks in March. That virtually went away a couple of days ago. Thank goodness, too – it was becoming quite annoying.

Yesterday afternoon I could plat without the error popping.
Today I was playingo too, and now its again the same error 11 pops and it does not go away.
I guess it is something random, and I hope it goes away as soon as posible.
does not look as if it is my mobile phone fault.

Then you should contact Niantic, I guess

Is there any mail to contact Niantic directly?

This topic was automatically closed after 20 hours. New replies are no longer allowed.