Clear cache and data before each launch

Been playing a few months now no troubles, until the past few weeks. Started on my tablet, it wouldn’t load, the progress bar gets halfway and hangs. Running on wifi, 100mbps connection, 6 feet from the router… Not a connection issue. Tried rebooting and relaunching, started getting could not authenticate errors…finally reset the password but still no access. Finally had to clear cache and data and loads.

Now it seems that every other time I try to launch it, I have to clear cache and data again else it hangs halfway and sometimes gets halfway and says to sign out.

Then annoyingly it started on my phone, both wifi and data.

Yoga Tab 3, and Samsung S5.

I reset both to factory a week ago and still happening.

Any ideas?


This is probably due to SafetyNet being tripped. If you did root one of these devices, or both, please make sure you are using Magisk as Root option, and not other alternatives such as SuperSU, as Magisk operates systemlessly, so that Safetynet stays untripped. Also, make sure that you select PoGo to MagiskHide, as PoGo does scan for the MagiskManager app, and then refuses to boot. Simple, right?

If you are sure this is not caused by Root since you never done it or whatever, or you don’t know what the hell I’m talking about, then you might be helped by resetting your devices through a PC. Just connect it, and in the case of the S5 use Samsung Kies to reset it in an official way (or use Odin after downloading the most recent stock image for your region or operator, you know, put it in download mode and let Odin do its work as usual). This actually reflashes the /system partition on the phone to default as it should be, works better than factory reset in most cases, as that simply modifies the /system partition back to what the default was, which lets traces of previous root (maybe previous owner or anything?) still exist in the system.

Try it out, and please don’t spoil the game by cheating if using root to spoof your GPS or anything, that kinda ruins the game for everyone.

1 Like

Pokemon Go will try to stop you from accessing the game if you have a rooted device. A friend had this problem on a non-rooted device however. The game would only load on WiFi then if it crashed the game wouldn’t load. The mobile data was fine and when the game was already on it worked without any lag or glitches, until it crashed. This kept going until my friend got a new phone. For the first few weeks the new phone worked but my friend stopped playing the game about 3 and a half weeks after getting the new phone.


I think figured it out through another thread… I switched teams, because my niece was blue and I was red. Pokemon Go is a real pain for that, I was hoping wipe out the account, wait a few weeks and start a new one but apparently can’t even do that. So created a trainer’s account. Someone in another thread said that’s probably the reason because always gives issues, so, since only under 2 weeks old I wasn’t that far anyways, so used an old Google account I had and created yet another character. So far on both the tablet and the phone, no login issues. I switched the tablet to my trainer account and immediately had issues.

I think it’s just an account type issue… which makes sense because otherwise why would the same issue occur at the same time on 2 devices?

Only other issue I have now is connection problems, which I can’t fix. The carrier I am with barely has any towers in this area. BELL does, but, it’s a company phone so I can’t switch carriers.

I had the same issue and tried to resolve the problem by rebooting like you did. But nothing proved to help me. Then, I visited Linksys customer service and I solved the temporary problem easily.

I found in another forum that if you have a trainer account that these issues are common. I created a 3rd account, this time another Google account, and I’ve been error free for a month.

… unless I try switching to that trainer account again then I have the issues. Switch back to Google and no issues.

1 Like

Amazing how everyone in this chat has the same blank profile photo :rofl::sweat_smile::scream_cat: