Bug Concerning GPS

Hello, I have a bug concerning GPS tracking, I CAN connect but after a few seconds my character stops completely, as long as I don’t go to another app I’m still connected in the same spot I stopped for at least 30/40 minutes, so the problem is the character doesn’t follow me at all, it can detect where am I at the beginning, all other apps that require location/GPS work as intended, I’ve tried every solution that niantic told me to do, including a bit more that I found, Niantic at last told me it could be from my device, the thing is, it is as new device (Huawei Y6 2018) with all the settings equal as the last one, any idea what can it be or if it is solely because of the cellphone model?

I think you should uninstall and reinstall your app if you know your log in.
With this issue it’s worked in the past.

Didn’t work, but thank you for the suggestion, I’ll try getting it to work on another phone and if it does, will do a factory reset to my own.

1 Like

Logging out, closing app, then reset phone (not factory unless you want), then open and close the app, with location off, and then open again and log in with location on.

Only other thing I’ve heard work.
Good luck though @Th3BestA

I think it is resolved by now, or else he/she already stopped playing PoGo :grin:

This topic was automatically closed 13 hours after the last reply. New replies are no longer allowed.