Adventure Sync - What Versions [iOS]

We’re all aware of the adventure sync bug that is currently around. Niantic have said there is a new app version out there that works (we’ll see). To that end, what versions of software are you running (PoGo Version and iOS Version) and does adventure sync work for you? I’d like to think there were at least some players out there who have the new version of the app but I personally don’t think it’s even been submitted to Apple for approval yet :man_shrugging:

iOS 12.3.1
PoGo 0.142.2
Adventure Sync - Doesn’t work


iOS 12.2 and it works

It works for me too

1 Like

On iOS 12.2?



PoGO 0.143.2

Works fine

No, on android.

Sounds like the app update hasn’t been submitted/approved as of yet then.

1 Like

It takes a few days for it to show up and it was likely submitted before the weekend. I expect it to show up very soon.

I avoided updating my phone to 12.3.1 (currently on 12.2) because of the bug. I don’t know if this fixed the Snapshot bug as of yet.

1 Like

I’ve tried updating to the iOS 12.4 beta but it’s still not working. Hopefully the update will be here sooner rather than later, what with Adventure Week here tomorrow.

I’m guessing so, especially since Adventure Sync hinges on Adventure Week. Keep checking the App Store. I check it every couple hours when I’m home.

I’m still on 12.1.2

1 Like

Apple is still on the 0,143.2? The android shop already has the 0,143.3 has minimal and 0,145.1 has beta version.
Have a friend that has an iphone and was having problems with the sync, due to the app not getting the permissions. Apple is removing (and asking for much more money from developer) the permissions that can be activated by the install of third party apps. He solved it, by giving permission to Pogo to access the data from the fit app and to the movement sensors. After that, he started getting reports of the sync importing the data.

Galaxy S7

Yeah I have allowed all the permissions but it got broken in iOS 12.3 it seems. Hopefully a PoGo app update will roll out to fix it soon.

iOS 12.3.1
PokemonGo Version 1.111.2

Adventure Sync hasn’t been working for the last two app updates. I don’t know if it’s because only my iPhone tracks my steps, not an actual device (ex: Apple Watch, FitBit, etc).

I believe that’s how Adventure Sync is supposed to work, using your iPhone tracker to count your movements.