Research task locked

I have a glitch issue with a research task that started yesterday and locked up the research tasks, and nothing on the troubleshooting page is working. How can I get help?

I was in the middle to catching Raichu and ran out of balls. I got more, but now I can’t get into the task. It’s a blank screen. I can’t back out. I have to close the game. Now it won’t let me submit other research tasks for stamps either. I’m locked out of all research tasks and can’t complete the catch.

I have restarted, reinstalled, restarted the google log in, restarted my phone–all in various orders several times. Please help me.

1 Like

This happened to me, but it worked when I had really good wifi, @AnastasiaLank

1 Like

Did you berry the Pokémon before you ran away from it?

1 Like

Niantics known issue page has a topic on it. They are working on a fix. Just wait with your encounters untill the next update. You can just keep doing quests and save your encounters for when the fix arrives.

1 Like

A friend had the same problem. Today he has installed 0.115.2 and the problem was resolved. He could see Raikou again, catched it and could get the sign of today. The only is he has lost 3 days without signing for the next Raikou…

Im pretty sure he didnt need to lose 3 days… Just claim rewards that dont require encounters or just dont try to catch the encounters and save them… like the bug forced him to. It didnt lock your quest slots did it?

No, but don’t worry, now is late to tell him to do so…
And it’s more important that the problem is solved, than loosing the three days.

This topic was automatically closed after 51 minutes. New replies are no longer allowed.