Help it’s glitched!

I have a task to catch the new. It’s to battle in two raids. I did two raid battles but it didn’t count. My friend was on the same task. They did not win the raids but it still counted. I don’t want to buy more raid passes if it’s not going to work. I don’t want to miss out on mew. Help!

When did it happen

Today. I’ve tried turning my cell off and on. I’ve tried signing out of my game and back in. Nothing.

I guess you have to try again and again. (Btw, you don’t have to win the raid, you only need to participate)

I think thats not true anymore. Thats why it didnt work for him. You should try to succesfully finish the raid. See if that works.

Does your friend have an android and do you have iOS? I’ve heard it was changed to win [x] raids on iOS devices for that quest and the new quest

But if you lose the raid, it should work. Maybe @Stormy needs to try a lvl 4 raid solo?

Like i said, not anymore…

1 Like

Weird

Not really. It was considered an exploit (and it kinda just was. loosing on purpose to complete a challenge doesnt make much sense) so they fixed it.

I did a level 3 failed twice and it counted yesterday for stage 6 just 1 more poke with berry and have mew but no berry left preparing for event in 2 minuets

This topic was automatically closed after 20 hours. New replies are no longer allowed.