Distance not working

Whenever I walk with adventure sync or normally it doesn’t count towards my buddy or egg distance?? Anyone know how to fix this?

2 Likes

What platform are you on? What app version? What operating system version?

It seems to be fixed for iOS but broken for Android (going by the Niantic Support Twitter feed).

2 Likes

iOS
Latest app update

For some reason it just isn’t working and everything I try and do won’t work

1 Like

Have you tried turning adventure sync off and back on? Is there a padlock icon over your steps/calories inside the Pokémon go app?

Go onto your iPhone settings app, scroll to Pokémon go, turn off the location settings for it then back on.

Failing all of that, sign out of the app, remove the app and re-download from the app store then sign in. Something may be a bit corrupt for some reason.

1 Like

I’m experiencing the same issue on android!

Tried turning adventure sync on/off, sign out/in, uninstall and install.
Nothing worked.

Do you have any more solutions?

1 Like

On iOS:
Settings -> Pokemon go ->location ->allow: always

Check google fit is counting your steps, if not, restart the phone as many times as it takes for it to start counting steps again.