Catching a Pokemon: Using a berry [iPad]

So we finally updated our iPad mini (as it is no longer receiving OS updates) and we bought a cellular enabled iPad so my son can join us while we’re out 'moning.

Yesterday we noticed he was having trouble with giving a berry to a pokemon while trying to catch it. I wanted to check with the community and see if this is something they also experience. He has no issues throwing a ball so I am hesitant to say its the iPad… but if it continues and I get no confirmation that its something odd with the game… I’ll probably just return it.

try tapping slightly just under the item. on my ipad i have had same issues under Lucky Egg, fruit items etc

1 Like

Swipe upwards over berries to give to Pokémon, ball mechanics remain same.

I have both older generations iPad and Mini iPad that I use.
iPads have an issue re-configuring the screen size for the game and you need to start a bit lower with your finger than the item on the screen to throw it. It’s worse with Berries than with the Balls.

Even I had the same issue on my Ipad tooo. I tried feeding those muckcrows and growlithes near my house the berries, but of no use, later I discovered that we had to give it in a V shape

I tried this with the “left” side of the V and worked. @NotanotherKangaskhan starting a bit lower beneath the berry has proven to work every time also.

Thanks for the help… good to know it isn’t my iPad… returns are such a hassle.