Stuck in AR Mode


#1

So the most recent update within Pokemon Go has launched, and AR mode for me has automatically been activated. However I can’t seem to disable it, I utilize an iPad to play Pokemon Go so if anyone’s has experienced this today do you know how to fix it? If you do I would greatly appreciate it


#2

Same here. Was excited to go out and get the new pokemon but i cant stand AR mode


#3

I am stuck as well. And I really despise AR mode. It is beyond stupid and useless. Not any fun either. Hope they fix today!


#4

I play on an ipad as well, and I found that by going to my app settings (on the ipad, not in the game), and toggling the camera settings on and back off again, things went back to normal for me.

I also unchecked AR+ in the game settings themselves.


#5

I am now unstuck from the stupid AR mode. Surely hope they just get rid of that. So unfun!


#6

Thank you that really helps


#7

Go to the permission setting of the device, turn on “camera” for Pokémon Go, restart the game, it should be fine. You can leave the “camera” permission on, or turn it off, up to you.