Can't buy Pokecoins


#1

In my shop the posibility to buy Pokecoins has disappeared.

I’ve searched in Internet and found a video explaining what to do in Google Game Shop, but all my settings are as they have to be.

Anybody out there with an idea what to do? Ah, I’m playing with Android.


#2

Did you try clearing the cache of the play store?


#3

This is new to me


#4

Yes, I tried, no change.


#5

Then I’m out of ideas for now. Will look for something on Reddit (the big pile you need a tractor to plow through).

Edit: Couldn’t find it. Most reports are from IOS.


#6

Maybe Team Rocket stole all the Poke coins?


#7

I’ve never bought pokecoins. I’m Team Rocket and will steal all your gyms for pokecoins.


#8

Especially after 11:30


#9

Hell yea or we buy them with the lunch money we take form yall


#10

restart the phone, it may be that google play services need to be rebooted.


#11

Done more than once…


#12

you might have to uninstall and then reinstall the pogo app then.


#13

Done and nothing


#14

have you disabled in-app purchases in Google play?


#15

I have bought 3 sets of 100coins two nights ago… but now, the coins are not in the menu anymore… maybe they just disable it as a maintenance or could be accidental…


#16

@digitaljdl , it’s active

@HLAJR , this would be the best, because I’m a little bit tired to search for solutions. And really it’s not soo important. I can play, and that is the good side.


#17

I just minimized PoGo and try to open my Gmail app to check my notification email of the purchase and it was dated AUG22. Afterwards, I go back to the PoGo apps and it reconnects, displaying the Niantic startup screen. Then after getting back in the game, I check the SHOP and there, the Pokecoins are back…


#18

Wow, I will give it a try

:disappointed_relieved::disappointed_relieved:

No, still the same. But I have received message that ver 0.153.0 is on the corner.
Maybe that will help


#19

I posted the article in GoHub Articles. And to be honest, this is very interesting. I hope it fixes a lot of the issues.


#20

@bagguille van you buy coins again after the update?